Configuring an Access Server (Terminal server) Practical Scenario



tải về 7.19 Kb.
Chuyển đổi dữ liệu06.09.2016
Kích7.19 Kb.
Configuring an Access Server (Terminal server)



Practical Scenario

Một terminal server sẽ cho phép truy cập đến toàn bộ các routers trong rack.



Lab Exercise

Trong bài tập này, bạn sẽ cấu hình một terminal server để reverse-telnet. bằng cách này, bạn không cần phải chuyển đổi console giữa các thiết bị.



Lab Objectives

Tạo một interface loopback có địa chỉ là 201.201.1.1. Địa chỉ này nhằm mục đích làm 'bàn đạp' cho phép thử reverse telnet.

Cấu hình một bảng host table sao cho:

− Hostname r1 performs a reverse Telnet to the first router in your stack.


− Hostname r2 performs a reverse Telnet to the second router in your stack, and so on.

Thiết bị được dùng cho lab:

- Two Cisco routers and 1x Cisco 2509–2511, or a 2600 series router with an asynchronous module for the access server.


- Octal cables.

Sơ đồ đấu nối:

One workstation connected by its COM port to a Cisco 2509–2511, through Cisco black or light−blue rolled cable is required.

Connect the octal cable labeled 1 to an R1 or the first router's console port. Repeat this process for every router or switch in lab.

Các bước tiến hành lab:

Đề cấu hình reverse-telnet, thực hiện các bước:

Router#show line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int


* 0 CTY − − − − − 0 1 0/0 −
1 TTY 9600/9600 − − − − − 0 0 0/0 −
2 TTY 9600/9600 − − − − − 0 1 0/0 −
3 TTY 9600/9600 − − − − − 0 0 0/0 −
4 TTY 9600/9600 − − − − − 0 0 0/0 −
5 TTY 9600/9600 − − − − − 0 0 0/0 −
6 TTY 9600/9600 − − − − − 0 1 0/0 −
* 7 TTY 9600/9600 − − − − − 0 2 0/0 −
8 TTY 9600/9600 − − − − − 0 0 0/0 −
9 TTY 9600/9600 − − − − − 0 0 0/0 −
10 TTY 9600/9600 − − − − − 0 0 0/0 −
11 TTY 9600/9600 − − − − − 0 0 0/0 −
12 TTY 9600/9600 − − − − − 0 0 0/0 −
13 TTY 9600/9600 − − − − − 0 0 0/0 −
14 TTY 9600/9600 − − − − − 0 0 0/0 −
15 TTY 9600/9600 − − − − − 0 0 0/0 −
16 TTY 9600/9600 − − − − − 0 0 0/0 −
17 AUX 9600/9600 − − − − − 0 0 0/0 −
18 VTY − − − − − 0 0 0/0 −
19 VTY − − − − − 0 0 0/0 −
20 VTY − − − − − 0 0 0/0 −
21 VTY − − − − − 0 0 0/0 −
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
22 VTY − − − − − 0 0 0/0 −

Router#


Cấu hình bảng host name:

Router#
Router#conf t


Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname access−server
access−server(config)#ip host r1 2001 201.201.1.1
access−server(config)#ip host r2 2002 201.201.1.1
access−server(config)#ip host r3 2002 201.201.1.1
access−server(config)#ip host r3 2003 201.201.1.1
access−server(config)#ip host r4 2004 201.201.1.1
access−server(config)#ip host r5 2005 201.201.1.1
access−server(config)#interface loopback 0
access−server(config−if)#ip address 201.201.1.1 255.255.255.0
access−server(config−if)#exit
access−server(config)#

Example 1−51 Configuring the Absolute Lines for Support of Reverse Telnet, and Disabling the Exec

access−server(config)#line 1 5
access−server(config−line)#transport input all
access−server(config−line)#no exec
access−server(config−line)#^Z
access−server#

Để kiểm tra cấu hình, chỉ cần nhập vào r1 và một session sẽ kết nối đến r1. Dùng lệnh clear line x nếu session bị từ chối.



Example 1−52 Complete Listing of a Router Configured as an Access Server
access−server#wr t
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password−encryption
!
hostname access−server
!
ip subnet−zero
ip host r1 2001 201.201.1.1
ip host r2 2002 201.201.1.1
ip host r3 2003 201.201.1.1
ip host r4 2004 201.201.1.1
ip host r5 2005 201.201.1.1
!
interface Loopback0
ip address 201.201.1.1 255.255.255.0
no ip directed−broadcast
!
interface Ethernet0
no ip address
no ip directed−broadcast
shutdown
!
interface Serial0
no ip address
no ip directed−broadcast
no ip mroute−cache
shutdown
!
interface Serial1
no ip address
no ip directed−broadcast
shutdown
!
ip classless
!
line con 0
transport input none
line 1 5
no exec
transport input all
line 6 16
line aux 0
line vty 0 4
!
end
access−server


Cơ sở dữ liệu được bảo vệ bởi bản quyền ©hocday.com 2016
được sử dụng cho việc quản lý

    Quê hương